190228

问题描述 在使用extract-text-webpack-pluginwebpack 打包时出现报错。

报错信息 Tapable.plugin is deprecated. Use new API on .hooks instead

问题原因 extract-text-webpack-plugin目前版本不支持webpack4

解决方案 使用extract-text-webpack-plugin的最新的beta版。

1
$ npm install extract-text-webpack-plugin@next